<!DOCTYPE html> <html lang="kn"> <head data-altimg="Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3" data-category_name="karnataka" data-content_type="Photo Feature Article" data-original_story="yes"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ | Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3 - Kannada Oneindia </title> <meta name="headline" itemprop="headline" content="ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ"/> <meta itemprop="url" content="https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html"/> <meta name="description" itemprop="description" content="The Meteorological department predicted that, Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3.ರಾಜ್ಯದ ಕರಾವಳಿ ಜಿಲ್ಲೆಗಳು ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ಮಳೆಯಾಗಲಿದೆ ಎಂದು ಹವಾಮಾನ ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ."/> <meta itemprop="datePublished" content="2021-09-29 06:31:54"/> <meta name="news_keywords" content="gulab cyclone,  karnataka rain news, monsoon 2021, karnataka rain, weather news, ಕರ್ನಾಟಕ ಮಳೆ ಸುದ್ದಿ, ಮುಂಗಾರು 2021, ಕರ್ನಾಟಕ ಮಳೆ, ಹವಾಮಾನ ವರದಿ, ಗುಲಾಬ್ ಚಂಡಮಾರುತ"/> <meta name="robots" content="max-image-preview:large"> <meta property="article:published_time" content="2021-09-29 06:31:54" data-published_date="2021-09-29"/> <meta property="article:author" content="Nayana Bj" data-author="oi-Nayana Bj" data-match-video="false"/> <meta property="og:title" content="ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ"/> <meta property="og:description" content="The Meteorological department predicted that, Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3.ರಾಜ್ಯದ ಕರಾವಳಿ ಜಿಲ್ಲೆಗಳು ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ಮಳೆಯಾಗಲಿದೆ ಎಂದು ಹವಾಮಾನ ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ."/> <meta property="og:url" content="https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html"/> <link rel="image_src" href="https://kannada.oneindia.com/img/2021/09/rain5copy-1632877105.jpg"/> <meta property="og:image" content="https://kannada.oneindia.com/img/2021/09/rain5copy-1632877105.jpg"/> <meta name="Generator" content="Greynium CMS"/> <meta name="google" content="notranslate"/> <meta property="og:site_name" content="https://kannada.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="55811551319"/> <meta property="article:publisher" content="https://www.facebook.com/oneindiakannada"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindiakannada"/> <meta name="twitter:image" content="https://kannada.oneindia.com/img/2021/09/rain5copy-1632877105.jpg?29092021073716"/> <meta name="twitter:title" content="ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ"/> <meta name="twitter:url" content="https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html?29092021073716"/> <meta name="twitter:description" content="The Meteorological department predicted that, Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3.ರಾಜ್ಯದ ಕರಾವಳಿ ಜಿಲ್ಲೆಗಳು ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ಮಳೆಯಾಗಲಿದೆ ಎಂದು ಹವಾಮಾನ ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ."/> <meta name="twitter:creator" content="oneindiakannada"/> <meta name="twitter:domain" content="https://kannada.oneindia.com"/> <meta name="DC.date.issued" content="2021-09-29T06:31:54+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html"/> <link rel="amphtml" href="https://kannada.oneindia.com/amphtml/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html"> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=45"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.52"/> <style>
.oi-nav-left ul li.more-links a.more {
    padding: 1px 0 9px 0!important;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}
.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
#relatedAdgWdg div:nth-child(2) {
    display: none;
}
.author-detail {
    padding-bottom: 1px!important;
    word-spacing: normal;
    line-height: 15px;
}

p {
    color: #2e2e2e!important;
    font-size: 16px!important;
    line-height: 30px!important;
    padding: 7px 0;
}
.artBottomTxtPromo{
	background: #eaeaea;
	text-align: center;
	padding: 20px;
}

#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.engTxt {
    font-family: arial;
    word-spacing: normal;
}
a.engTxt {
    line-height: 25px;
}


.mat1 {
    color:#0066cc!important;
    font-weight: bold;
}
.mat2 {
    color:#ef1b1b!important;
    font-weight: bold;
}

.matWrapper{
	margin-bottom:9px;
	background: #e7e7e2;
	text-align: center;
	 padding: 8px 0 4px 0;
}

.matWrapper a{
	text-decoration: none;
}
.oi-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
}
.city-article-lists ul li {
list-style-type: none!important;
}
	.btmPromo {
    font-size: 14px;
    line-height: 25px!important;
    background: #f2f2f2;
    padding: 10px 10px;
}
.promobold{
	font-weight: bold;
	padding: 0;
	margin: 0;
font-size: 14px!important;
}
.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
}

.oi-live-state-name a{
color: #ed1c24;
}

.oi-live-news-heading:empty {
padding: 2px 0;
}

.oi-live-state-name {
color: #ed1c24;
font-weight: bold;
padding-top: 5px;
}

.oi-live-state-name:empty {
padding-top: 0;
}
.oi-bottom-similar-news-content ul li {
    list-style-type: none!important;
}
#bottom-single-video-block {
    width: 600px;
    margin: 0 auto;
}
.instagram-media {
    width: 100%!important;
}
.goog-one-news img {
    width: 115px;
    display: block;
}
.goog-one-news {
    float: right;
    background: #fff;
    padding: 12px 10px 0 0;
}
div#fwnNewWdg {
    min-height: 300px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.oi-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,se-friendly-slideshow-v3.6.css,article-listicle.css&v=66"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The Meteorological department predicted that, Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3.ರಾಜ್ಯದ ಕರಾವಳಿ ಜಿಲ್ಲೆಗಳು ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ಮಳೆಯಾಗಲಿದೆ ಎಂದು ಹವಾಮಾನ ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ." ,
         "url":"https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-coastal-and-north-interior-karnataka-till-october-3-235492.html",
        "name": "ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/kannada.oneindia.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/kannada.oneindia.com\/news\/"},{"@type":"ListItem","position":3,"name":"karnataka","item":"https:\/\/kannada.oneindia.com\/news\/karnataka\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://adgebra.co.in"/> <link rel="preconnect" crossorigin href="https://vuukle.com/"/> <link rel="preconnect" crossorigin href="https://www.zedo.com/"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <meta property="taboola-category" content="kannada"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://kannada.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-017212.html'],promolimit:3};</script> <script type="text/javascript" data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var slot=[];var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var gptadslots=[];var googletag=googletag||{cmd:[]};var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindiakannada";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var adPerSeen=50;var current_url=location.href;var exitPoll=1;var adPerSeen=50;var refreshTimeOut=0;var adPerSeenMobi=50;var bottomStickySlot;var adTimeInterval=15;var adTimeIntervalMobi=10;var cityList=['bengaluru','mysuru','mangaluru','belagavi','hubballi','mumbai','new-delhi','chennai','tumakuru','udupi','vijayapura','kalaburagi','bidar','yadgir','hyderabad','bagalkot','ballari','chamarajanagar','chitradurga','davanagere','dharwad','gadag','hassan','haveri','karwar','kolar','koppal','madikeri','mandya','chikkamagaluru','gurgaon','pune','raichur','shivamogga','ramanagara','sirsi','amaravati','thiruvananthapuram','lucknow','dubai','washington','sydney','singapur','ahmedabad','kolkata','noida'];if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var oi_page_type;if(document.querySelector('head')){oi_page_type=document.querySelector('head').getAttribute('data-page_type');}console.log(oi_page_type);var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}var rand_val='';var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var ad_homerightrail=1;var com_cnt;(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-12','auto',{'name':'oneindiakn'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiakn.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiakn.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('oneindiakn.set','dimension4',canonical_url);}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiakn.set','dimension6',canonical_url);}}ga('oneindiakn.send','pageview');ga('rosoneindia.send','pageview');var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.defer=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia Kannada",
  "url" : "https://kannada.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://kannada.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindiakannada",
  "https://twitter.com/oneindiakannada"]
}
</script> <script data-pagespeed-no-defer>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiakn.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-12";}function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiakn.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];if(utmParam!=''){if(utmParam.includes("utm_campaign=desipearl")){utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);var PREBID_TIMEOUT=1200;var END_TIMEOUT=1400;var increase_timeout=200;console.log(PREBID_TIMEOUT+"In Initial Set");if(window.sessionStorage){var refresh_count=sessionStorage.getItem("refresh_timeout");if(refresh_count==""||refresh_count=="undefined"||refresh_count==null){refresh_count="";}if(refresh_count!=''){if(refresh_count>=END_TIMEOUT){PREBID_TIMEOUT=END_TIMEOUT;}else{PREBID_TIMEOUT=parseInt(refresh_count)+parseInt(increase_timeout);}}else{PREBID_TIMEOUT=parseInt(PREBID_TIMEOUT);}sessionStorage.setItem("refresh_timeout",PREBID_TIMEOUT);}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=2.17"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <style>
.oi-nav-left ul li.more-links a.more {
    padding: 1px 0 9px 0!important;
}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/kannada-oneindia-logo.svg" alt="Oneindia Kannada"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://www.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="engTxt" title="Oneindia" style="line-height: 30px;">English</a> </li> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> </ul> </div> <div class="oi-share"> <a href="https://www.facebook.com/oneindiakannada"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiakannada"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UC7XdbgTOr3YoJm6lUW0qNmQ" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header"> ಸುದ್ದಿ </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/news/karnataka/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link1"><span>ಕರ್ನಾಟಕ</span></a> </li> <li> <a href="/news/city/?OIKanhdr" class="submenu-link2"><span>ನಗರ</span></a> </li> <li> <a href="/news/districts/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link4"><span>ಜಿಲ್ಲೆ</span></a> </li> <li> <a href="/news/india/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link5"><span>ಭಾರತ</span></a> </li> <li> <a href="/news/international/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link6"><span>ಅಂತಾರಾಷ್ಟ್ರೀಯ</span></a> </li> <li> <a href="/response/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link7"><span>ಓದುಗರ ಓಲೆ</span></a> </li> <li> <a href="/news/business/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" class="submenu-link8"><span>ವಾಣಿಜ್ಯ</span></a> </li> </ul> </div> </li> <li> <a href="/videos/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" rel="nofollow" target="_blank"><span>ವಿಡಿಯೋ</span></a> </li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header">Karnataka Covid FAQs </a></li> <li><a href="/topic/politics?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header">ರಾಜಕೀಯ </a></li> <li><a href="/features/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header"> ಫೀಚರ್ಸ್ </a></li> <li> <a href="/news/city/?OIKanhdr"> ನಗರ </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/news/amaravati/?OIKanhdr" class="submenu-link1"><span>&#3205;&#3246;&#3248;&#3262;&#3253;&#3236;&#3263;</span></a></li> <li> <a href="/news/amritsar/?OIKanhdr" class="submenu-link1"><span>&#3205;&#3246;&#3267;&#3236;&#3256;&#3248;</span></a></li> <li> <a href="/news/ahmedabad/?OIKanhdr" class="submenu-link1"><span>&#3205;&#3257;&#3246;&#3238;&#3262;&#3244;&#3262;&#3238;&#3277;</span></a></li> <li> <a href="/news/agra/?OIKanhdr" class="submenu-link1"><span>&#3206;&#3223;&#3277;&#3248;&#3262;</span></a></li> <li> <a href="/news/udupi/?OIKanhdr" class="submenu-link1"><span>&#3209;&#3233;&#3265;&#3242;&#3263;</span></a></li> <li> <a href="/news/kalaburagi/?OIKanhdr" class="submenu-link1"><span>&#3221;&#3250;&#3244;&#3265;&#3248;&#3223;&#3263;</span></a></li> <li> <a href="/news/karwar/?OIKanhdr" class="submenu-link1"><span>&#3221;&#3262;&#3248;&#3253;&#3262;&#3248;</span></a></li> <li> <a href="/news/koppal/?OIKanhdr" class="submenu-link1"><span>&#3221;&#3274;&#3242;&#3277;&#3242;&#3251;</span></a></li> <li> <a href="/news/kolar/?OIKanhdr" class="submenu-link1"><span>&#3221;&#3275;&#3250;&#3262;&#3248;</span></a></li> <li> <a href="/news/kolkata/?OIKanhdr" class="submenu-link1"><span>&#3221;&#3275;&#3250;&#3277;&#3221;&#3236;&#3262;</span></a></li> <li><a href="/news/gadag/?OIKanhdr" class="submenu-link1"><span>&#3223;&#3238;&#3223;</span></a></li> <li><a href="/news/gurgaon/?OIKanhdr" class="submenu-link1"><span>&#3223;&#3265;&#3248;&#3277; &#3223;&#3262;&#3202;&#3253;&#3277;</span></a></li> <li><a href="/news/guwahati/?OIKanhdr" class="submenu-link1"><span>&#3223;&#3265;&#3253;&#3262;&#3257;&#3262;&#3231;&#3263;</span></a></li> <li><a href="/news/chandigarh/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3202;&#3233;&#3264;&#3223;&#3234;</span></a></li> <li><a href="/news/chamarajanagar/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3262;&#3246;&#3248;&#3262;&#3228;&#3240;&#3223;&#3248;</span></a></li> <li><a href="/news/chikkaballapur/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3263;&#3221;&#3277;&#3221;&#3244;&#3251;&#3277;&#3251;&#3262;&#3242;&#3265;&#3248;</span></a></li> <li><a href="/news/chikkamagaluru/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3263;&#3221;&#3277;&#3221;&#3246;&#3223;&#3251;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/chitradurga/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3263;&#3236;&#3277;&#3248;&#3238;&#3265;&#3248;&#3277;&#3223;</span></a></li> <li><a href="/news/chennai/?OIKanhdr" class="submenu-link1"><span>&#3226;&#3270;&#3240;&#3277;&#3240;&#3272;</span></a></li> <li><a href="/news/jaipur/?OIKanhdr" class="submenu-link1"><span>&#3228;&#3272;&#3242;&#3265;&#3248;</span></a></li> <li><a href="/news/thiruvananthapuram/?OIKanhdr" class="submenu-link1"><span>&#3236;&#3263;&#3248;&#3265;&#3253;&#3240;&#3202;&#3236;&#3242;&#3265;&#3248;&#3202;</span></a></li> <li><a href="/news/tumakuru/?OIKanhdr" class="submenu-link1"><span>&#3236;&#3265;&#3246;&#3221;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/davanagere/?OIKanhdr" class="submenu-link1"><span>&#3238;&#3262;&#3253;&#3235;&#3223;&#3270;&#3248;&#3270;</span></a></li> <li><a href="/news/dubai/?OIKanhdr" class="submenu-link1"><span>&#3238;&#3265;&#3244;&#3272;</span></a></li> <li><a href="/news/dharwad/?OIKanhdr" class="submenu-link1"><span>&#3239;&#3262;&#3248;&#3253;&#3262;&#3233;</span></a></li> <li><a href="/news/new-delhi/?OIKanhdr" class="submenu-link1"><span>&#3240;&#3253;&#3238;&#3270;&#3257;&#3250;&#3263;</span></a></li> <li><a href="/news/noida/?OIKanhdr" class="submenu-link1"><span>&#3240;&#3275;&#3247;&#3277;&#3233;&#3262;</span></a></li> <li><a href="/news/patna/?OIKanhdr" class="submenu-link1"><span>&#3242;&#3231;&#3277;&#3240;&#3262;</span></a></li> <li><a href="/news/panaji/?OIKanhdr" class="submenu-link1"><span>&#3242;&#3235;&#3228;&#3263;</span></a></li> <li><a href="/news/pune/?OIKanhdr" class="submenu-link1"><span>&#3242;&#3265;&#3235;&#3270;</span></a></li> <li><a href="/news/paris/?OIKanhdr" class="submenu-link1"><span>&#3242;&#3277;&#3247;&#3262;&#3248;&#3263;&#3256;&#3277;</span></a></li> <li><a href="/news/ballari/?OIKanhdr" class="submenu-link1"><span>&#3244;&#3251;&#3277;&#3251;&#3262;&#3248;&#3263;</span></a></li> <li><a href="/news/bagalkot/?OIKanhdr" class="submenu-link1"><span>&#3244;&#3262;&#3223;&#3250;&#3221;&#3275;&#3231;&#3270;</span></a></li> <li><a href="/news/bidar/?OIKanhdr" class="submenu-link1"><span>&#3244;&#3264;&#3238;&#3248;&#3277;</span></a></li> <li><a href="/news/bengaluru/?OIKanhdr" class="submenu-link1"><span>&#3244;&#3270;&#3202;&#3223;&#3251;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/belagavi/?OIKanhdr" class="submenu-link1"><span>&#3244;&#3270;&#3251;&#3223;&#3262;&#3253;&#3263;</span></a></li> <li><a href="/news/bhubaneswar/?OIKanhdr" class="submenu-link1"><span>&#3245;&#3265;&#3253;&#3240;&#3271;&#3254;&#3277;&#3253;&#3248;</span></a></li> <li><a href="/news/bhopal/?OIKanhdr" class="submenu-link1"><span>&#3245;&#3275;&#3242;&#3262;&#3250;&#3277;</span></a></li> <li><a href="/news/mangaluru/?OIKanhdr" class="submenu-link1"><span>&#3246;&#3202;&#3223;&#3251;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/mandya/?OIKanhdr" class="submenu-link1"><span>&#3246;&#3202;&#3233;&#3277;&#3247;</span></a></li> <li><a href="/news/madikeri/?OIKanhdr" class="submenu-link1"><span>&#3246;&#3233;&#3263;&#3221;&#3271;&#3248;&#3263;</span></a></li> <li><a href="/news/mumbai/?OIKanhdr" class="submenu-link1"><span>&#3246;&#3265;&#3202;&#3244;&#3272;</span></a></li> <li><a href="/news/mysuru/?OIKanhdr" class="submenu-link1"><span>&#3246;&#3272;&#3256;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/yadgir/?OIKanhdr" class="submenu-link1"><span>&#3247;&#3262;&#3238;&#3223;&#3263;&#3248;&#3263;</span></a></li> <li><a href="/news/ranchi/?OIKanhdr" class="submenu-link1"><span>&#3248;&#3262;&#3202;&#3226;&#3263;</span></a></li> <li><a href="/news/ramanagara/?OIKanhdr" class="submenu-link1"><span>&#3248;&#3262;&#3246;&#3240;&#3223;&#3248;</span></a></li> <li><a href="/news/raichur/?OIKanhdr" class="submenu-link1"><span>&#3248;&#3262;&#3247;&#3226;&#3266;&#3248;&#3265;</span></a></li> <li><a href="/news/london/?OIKanhdr" class="submenu-link1"><span>&#3250;&#3202;&#3233;&#3240;&#3277;</span></a></li> <li><a href="/news/lucknow/?OIKanhdr" class="submenu-link1"><span>&#3250;&#3221;&#3277;&#3240;&#3275;</span></a></li> <li><a href="/news/washington/?OIKanhdr" class="submenu-link1"><span>&#3253;&#3262;&#3255;&#3263;&#3202;&#3223;&#3277;&#3231;&#3240;&#3277;</span></a></li> <li><a href="/news/vijayapura/?OIKanhdr" class="submenu-link1"><span>&#3253;&#3263;&#3228;&#3247;&#3242;&#3265;&#3248;</span></a></li> <li><a href="/news/sirsi/?OIKanhdr" class="submenu-link1"><span>&#3254;&#3263;&#3248;&#3256;&#3263;</span></a></li> <li><a href="/news/shivamogga/?OIKanhdr" class="submenu-link1"><span>&#3254;&#3263;&#3253;&#3246;&#3274;&#3223;&#3277;&#3223;</span></a></li> <li><a href="/news/srinagar/?OIKanhdr" class="submenu-link1"><span>&#3254;&#3277;&#3248;&#3264;&#3240;&#3223;&#3248;</span></a></li> <li><a href="/news/singapore/?OIKanhdr" class="submenu-link1"><span>&#3256;&#3263;&#3202;&#3223;&#3242;&#3265;&#3248;</span></a></li> <li><a href="/news/sydney/?OIKanhdr" class="submenu-link1"><span>&#3256;&#3263;&#3233;&#3277;&#3240;&#3263;</span></a></li> <li><a href="/news/haveri/?OIKanhdr" class="submenu-link1"><span>&#3257;&#3262;&#3253;&#3271;&#3248;&#3263;</span></a></li> <li><a href="/news/hassan/?OIKanhdr" class="submenu-link1"><span>&#3257;&#3262;&#3256;&#3240;</span></a></li> <li><a href="/news/hubballi/?OIKanhdr" class="submenu-link1"><span>&#3257;&#3265;&#3244;&#3277;&#3244;&#3251;&#3277;&#3251;&#3263;</span></a></li> <li><a href="/news/hyderabad/?OIKanhdr" class="submenu-link1"><span>&#3257;&#3272;&#3238;&#3248;&#3262;&#3244;&#3262;&#3238;&#3277;</span></a></li> </ul> </div> </li> <li><a href="https://kannada.mykhel.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header"> ಕ್ರೀಡೆ </a></li> <li> <a href="/astrology/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header"> ಜ್ಯೋತಿಷ್ಯ </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/astrology/daily-horoscope/index.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1"><span>ನಿತ್ಯಭವಿಷ್ಯ</span></a> </li> <li> <a href="/astrology/weekly-horoscope/index.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2"><span>ವಾರಭವಿಷ್ಯ</span></a> </li> <li> <a href="/astrology/monthly-horoscope/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3"><span>ಮಾಸಭವಿಷ್ಯ</span></a> </li> <li> <a href="/topic/yearly-horoscope/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4"><span>ವರ್ಷಭವಿಷ್ಯ</span></a> </li> <li> <a href="/astrology/monthly-astrology-forecast-calendar-by-pandit-anuj-k-shukla-080696.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5"><span>ಆಸ್ಟ್ರೋ ಕ್ಯಾಲೆಂಡರ್</span></a> </li> </ul> </div> </li> <li> <a href="https://kannada.filmibeat.com/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header"> ಸಿನೆಮಾ </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://kannada.filmibeat.com/news/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link1">ಸಿನಿ ಸಮಾಚಾರ</a> </li> <li> <a href="https://kannada.filmibeat.com/reviews/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link2">ಚಿತ್ರವಿಮರ್ಶೆ</a> </li> <li> <a href="https://kannada.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link3">ಬಾಲಿವುಡ್</a> </li> <li> <a href="https://kannada.filmibeat.com/gossips/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link4">ಗಾಸಿಪ್</a> </li> <li> <a href="https://kannada.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link5">ಹಾಲಿವುಡ್</a> </li> <li> <a href="https://kannada.filmibeat.com/tv/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link6">ಟಿವಿ</a> </li> <li> <a href="https://kannada.filmibeat.com/interview/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link7">ಸಂದರ್ಶನ</a> </li> <li> <a href="https://kannada.filmibeat.com/music/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link8">ಹಾಡು ಕೇಳಿರಿ</a> </li> <li> <a href="https://www.filmibeat.com/photos/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link9">ಫೋಟೋ ಗ್ಯಾಲರಿ</a> </li> <li> <a href="https://kannada.filmibeat.com/movies.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank" rel="nofollow" class="submenu-link10">ಚಲನಚಿತ್ರ</a> </li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="/column/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank"> <span>ಅಂಕಣ </span></a> <a href="/jokes/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank"> <span>ಜೋಕ್ಸ್ </span></a> <a href="https://kannada.goodreturns.in/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header" target="_blank"> <span>ಹಣ</span></a> <a href="https://www.oneindia.com/games/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header">ಆಟ</a> <a href="/agriculture/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header">ಕೃಷಿ </a> <a href="https://www.oneindia.com/trending-videos/?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=menu-header">ಟ್ರೆಂಡಿಂಗ್ ವೀಡಿಯೊಗಳು</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: 0 auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
&#3216;&#3221;&#3262;&#3240;&#3277; &#3246;&#3271;&#3250;&#3270; &#3221;&#3277;&#3250;&#3263;&#3221;&#3277; &#3246;&#3262;&#3233;&#3265;&#3253;&#3265;&#3238;&#3248; &#3246;&#3266;&#3250;&#3221; &#3240;&#3263;&#3246;&#3277;&#3246; &#3205;&#3239;&#3263;&#3256;&#3266;&#3226;&#3240;&#3270; &#3226;&#3202;&#3238;&#3262;&#3238;&#3262;&#3248;&#3263;&#3221;&#3270;&#3247;&#3240;&#3277;&#3240;&#3265; &#3240;&#3263;&#3248;&#3277;&#3253;&#3257;&#3263;&#3256;&#3263;
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li><a href="/live-tv/?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=menu-header" target="_blank"><img src="/images/xlive-tv.png.pagespeed.ic.2DLgHRJc5h.png" alt="Live TV"></a></li> <li> <a href="javascript:void(0);" class="newsletterIcon" id="newsletterIcon" style="display:none;"> <img alt="Newsletter" src="/images/xnewletter-icon-white.png.pagespeed.ic.--8gS0Utqi.png"> </a> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" class="oneindia_search_1" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn" data-btn="1"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height:90px;"> <div id='div-gpt-ad-1384768368703-5' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1510910157005-0' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </header> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background:#3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>&#3231;&#3277;&#3248;&#3270;&#3202;&#3233;&#3263;&#3202;&#3223;&#3277; </span> <a href="/topic/heart?ref_medium=Desktop&amp;ref_source=OI-KN&amp;ref_campaign=Article-TrendingTopics1">ಹೃದಯ</a> <a href="/topic/navjot-singh-sidhu?ref_medium=Desktop&amp;ref_source=OI-KN&amp;ref_campaign=Article-TrendingTopics2">ನವಜೋತ್ ಸಿಂಗ್ ಸಿದ್ದು</a> <a href="/topic/upsc?ref_medium=Desktop&amp;ref_source=OI-KN&amp;ref_campaign=Article-TrendingTopics3">ಯುಪಿಎಸ್ ಸಿ</a> <a href="/topic/weather?ref_medium=Desktop&amp;ref_source=OI-KN&amp;ref_campaign=Article-TrendingTopics4">ಹವಾಮಾನ</a> <a href="/topic/corona-vaccine?ref_medium=Desktop&amp;ref_source=OI-KN&amp;ref_campaign=Article-TrendingTopics5">ಕೊರೊನಾ ಲಸಿಕೆ</a> <a href="https://kannada.mykhel.com/topic/ipl-2021?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Article-TrendingTopics6" rel="nofollow">ಐಪಿಎಲ್ 2021</a> <a href="https://kannada.goodreturns.in/topic/gold?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Article-TrendingTopics7" rel="nofollow">ಚಿನ್ನ</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes" data-content_id="235492" data-deeplink_flag="1"> <section> <div id="container" data-content_id="235492" data-con_line="/news/karnataka/" data-category_id="11196" data-category_name="karnataka"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/mumbai/17-people-dies-in-heavy-rainfall-at-maharashtra-235487.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xrain2-1632851000.jpg.pagespeed.ic.--aZnFZDPg.jpg" alt=""/></div> <div class="oi-recom-art-title"> ಮಹಾರಾಷ್ಟ್ರದಲ್ಲಿ ನಿರಂತರ ಮಳೆಗೆ 17 ಮಂದಿ ಸಾವು</div> </a> </li> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/india/imd-predicts-cyclone-gulab-could-reborn-as-cyclone-shaheen-in-2-3-days-235464.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xcyclone2-1632840387.jpg.pagespeed.ic.AA9fwjvnNS.jpg" alt=""/></div> <div class="oi-recom-art-title"> ಸೆ.30ರ ವೇಳೆಗೆ 'ಶಾಹೀನ್' ಚಂಡಮಾರುತ ಸೃಷ್ಟಿ; ಭಾರೀ ಮಳೆ ಮುನ್ಸೂಚನೆ</div> </a> </li> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/india/imd-issues-heavy-rain-alert-in-these-states-for-next-5-days-235440.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xrain2-1632828675.jpg.pagespeed.ic.5Ww6VNW5eq.jpg" alt=""/></div> <div class="oi-recom-art-title"> ಈ ರಾಜ್ಯಗಳಲ್ಲಿ ಇನ್ನಷ್ಟು ದಿನ ಬಿರುಸಿನ ಮಳೆ ಮುನ್ಸೂಚನೆ</div> </a> </li> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/amaravati/cyclone-gulab-parts-of-ap-telangana-may-continue-to-witness-heavy-rain-235383.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xcyclone-1632796950.jpg.pagespeed.ic.CUvUVoMBCq.jpg" alt=""/></div> <div class="oi-recom-art-title">ಆಂಧ್ರಪ್ರದೇಶದಲ್ಲಿ ಗುಲಾಬ್ ಚಂಡಮಾರುತ ಅಬ್ಬರ ಹೇಗಿದೆ?</div> </a> </li> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/karnataka/heavy-rainfall-will-occur-in-north-interior-karnataka-on-september-28-235372.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xrain-5-1632790609.jpg.pagespeed.ic.vMVQiVYxHE.jpg" alt=""/></div> <div class="oi-recom-art-title"> ರಾಜ್ಯದ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಭಾರಿ ಮಳೆ ಸಾಧ್ಯತೆ, ಆರೆಂಜ್ ಅಲರ್ಟ್ ಘೋಷಣೆ</div> </a> </li> <li> <div class="oi-recom-art-heading">#Cyclone</div> <a href="/news/india/imd-predicts-heavy-rain-in-these-states-for-next-5-days-235307.html?ref_source=OI-KN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://kannada.oneindia.com/img/105x95x59/2021/09/xrain1-1632738277.jpg.pagespeed.ic.3zmNh0a-oi.jpg" alt=""/></div> <div class="oi-recom-art-title"> ಚಂಡಮಾರುತ ಪ್ರಭಾವ; ಈ ರಾಜ್ಯಗಳಲ್ಲಿ ಮುಂದಿನ ಐದು ದಿನಗಳವರೆಗೂ ಭಾರೀ ಮಳೆ</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
&#3236;&#3277;&#3253;&#3248;&#3263;&#3236; &#3205;&#3250;&#3248;&#3277;&#3231;&#3277; &#3223;&#3251;&#3263;&#3223;&#3262;&#3223;&#3263;
</div> <div class="giz-subscribe-block" id="notification_bell_left">
&#3240;&#3275;&#3231;&#3263;&#3243;&#3263;&#3221;&#3271;&#3255;&#3240;&#3277; &#3205;&#3240;&#3265;&#3246;&#3236;&#3263;&#3256;&#3263;
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://kannada.oneindia.com/agriculture/pm-modi-launches-35-crop-varieties-with-special-traits-235456.html" target="_blank"> <img src="https://kannada.oneindia.com/img/100x90x100/2021/09/xmodi1-1632836886.jpg.pagespeed.ic.STs0vNO4mi.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://kannada.oneindia.com/agriculture/pm-modi-launches-35-crop-varieties-with-special-traits-235456.html" target="_blank">
ಹವಾಮಾನ ಬದಲಾವಣೆ, ಅಪೌಷ್ಟಿಕತೆ ಎದುರಿಸಲು 35 ಬೆಳೆಗಳ ತಳಿ ಬಿಡುಗಡೆ
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block notification_bell_unsub" id="notification_bell_unsub"> <div class="giz-subscribe-head">
&#3236;&#3277;&#3253;&#3248;&#3263;&#3236; &#3205;&#3250;&#3248;&#3277;&#3231;&#3277; &#3223;&#3251;&#3263;&#3223;&#3262;&#3223;&#3263;
</div> <div class="giz-subscribe-block">
&#3240;&#3275;&#3231;&#3263;&#3243;&#3263;&#3221;&#3271;&#3255;&#3240;&#3277; &#3205;&#3240;&#3265;&#3246;&#3236;&#3263;&#3256;&#3263;
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgS2FubmFkYQ=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div style="margin-top: 15px;" id="div-gpt-ad-1575886695307-0"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">19 min ago</span> <a href="/news/india/chinese-pla-in-uttarakhand-s-barahoti-returns-after-damaging-bridge-235496.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="col-block"><img alt="ಉತ್ತರಾಖಂಡದಲ್ಲಿ ಅತಿಕ್ರಮ ಪ್ರವೇಶ ಮಾಡಿ ಹಿಂದಿರುಗಿದ ಚೀನಾ ಸೇನೆ" src="https://kannada.oneindia.com/img/105x95x59/2021/09/xchina-1632879883.jpg.pagespeed.ic.-DbxP0Eppl.jpg"/></a> <a href="/news/india/chinese-pla-in-uttarakhand-s-barahoti-returns-after-damaging-bridge-235496.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="os-short-text">ಉತ್ತರಾಖಂಡದಲ್ಲಿ ಅತಿಕ್ರಮ ಪ್ರವೇಶ ಮಾಡಿ ಹಿಂದಿರುಗಿದ ಚೀನಾ ಸೇನೆ</a> </li> <li class="clearfix"> <span class="timestamp">24 min ago</span> <a href="/news/karnataka/ksrtc-day-tour-package-for-hampi-tungabhadra-dam-235495.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="col-block"><img alt="ಹಂಪಿ- ತುಂಗಭದ್ರಾಕ್ಕೆ ಕೆಎಸ್‌ಆರ್‌ಟಿಸಿ ಟೂರ್ ಪ್ಯಾಕೇಜ್" src="https://kannada.oneindia.com/img/105x95x59/2021/09/xksrtcbu-1632879484.jpg.pagespeed.ic.AMo7g66x7P.jpg"/></a> <a href="/news/karnataka/ksrtc-day-tour-package-for-hampi-tungabhadra-dam-235495.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="os-short-text">ಹಂಪಿ- ತುಂಗಭದ್ರಾಕ್ಕೆ ಕೆಎಸ್‌ಆರ್‌ಟಿಸಿ ಟೂರ್ ಪ್ಯಾಕೇಜ್</a> </li> <li class="clearfix"> <span class="timestamp">32 min ago</span> <a href="/world-heart-day-2021-date-history-significance-and-everything-you-need-to-know-in-kannada-cs-235494.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="col-block"><img alt="ವಿಶ್ವ ಹೃದಯ ದಿನ 2021: ದಿನಾಂಕ, ಇತಿಹಾಸ ಹಾಗೂ ಮಹತ್ವ" src="https://kannada.oneindia.com/img/105x95x59/2021/09/xworldheartday-1632879001.jpg.pagespeed.ic.CQihdbuTj-.jpg"/></a> <a href="/world-heart-day-2021-date-history-significance-and-everything-you-need-to-know-in-kannada-cs-235494.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Left_Include" class="os-short-text">ವಿಶ್ವ ಹೃದಯ ದಿನ 2021: ದಿನಾಂಕ, ಇತಿಹಾಸ ಹಾಗೂ ಮಹತ್ವ</a> </li> </ul> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1510910157005-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://kannada.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://kannada.gizbot.com/news/flipkart-big-billion-days-sale-2021-discounts-offers-on-best-50-inch-screen-smart-tvs-027919.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="Flipkart Big Billion Days Sale 2021: 50 ಇಂಚಿನ ಸ್ಮಾರ್ಟ್‌ಟಿವಿಗಳಿಗೆ ಭಾರೀ ರಿಯಾಯಿತಿ" src="https://kannada.gizbot.com/img/105x95x59/img/2021/09/flipkart-big-billion-days-sale-2021-discounts-smart-tvs-1632804217.jpg"/></a> <a href="https://kannada.gizbot.com/news/flipkart-big-billion-days-sale-2021-discounts-offers-on-best-50-inch-screen-smart-tvs-027919.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">Flipkart Big Billion Days Sale 2021: 50 ಇಂಚಿನ ಸ್ಮಾರ್ಟ್‌ಟಿವಿಗಳಿಗೆ ಭಾರೀ ರಿಯಾಯಿತಿ</a> </li> <li class="clearfix"> <a href="https://kannada.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://kannada.boldsky.com/insync/pulse/dina-bhavishya-29-september-2021-today-rashi-bhavishya-daily-horoscope-in-kannada-025233.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="Today Rashi Bhavishya: ಬುಧವಾರದ ದಿನ ಭವಿಷ್ಯ: ಈ ರಾಶಿಯವರು ಹಿರಿಯರ ಮಾರ್ಗದರ್ಶನ ಪಡೆಯಿರಿ " src="https://kannada.boldsky.com/img/105x95x59/2021/09/dh-kannada--29-9-2021-1632830081.jpg"/></a> <a href="https://kannada.boldsky.com/insync/pulse/dina-bhavishya-29-september-2021-today-rashi-bhavishya-daily-horoscope-in-kannada-025233.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">Today Rashi Bhavishya: ಬುಧವಾರದ ದಿನ ಭವಿಷ್ಯ: ಈ ರಾಶಿಯವರು ಹಿರಿಯರ ಮಾರ್ಗದರ್ಶನ ಪಡೆಯಿರಿ </a> </li> <li class="clearfix"> <a href="https://kannada.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://kannada.mykhel.com/cricket/ipl-2021-krunal-pandya-completes-50-wickets-for-mumbai-indians-in-ipl-020353.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="ಐಪಿಎಲ್ 2021: ಮುಂಬೈ ಇಂಡಿಯನ್ಸ್ ಪರ ದಾಖಲೆ ಬರೆದ ಕೃನಾಲ್ ಪಾಂಡ್ಯ" src="https://kannada.mykhel.com/img/105x95x59/2021/09/krunalpandya15-1632854871.jpg"/></a> <a href="https://kannada.mykhel.com/cricket/ipl-2021-krunal-pandya-completes-50-wickets-for-mumbai-indians-in-ipl-020353.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">ಐಪಿಎಲ್ 2021: ಮುಂಬೈ ಇಂಡಿಯನ್ಸ್ ಪರ ದಾಖಲೆ ಬರೆದ ಕೃನಾಲ್ ಪಾಂಡ್ಯ</a> </li> <li class="clearfix"> <a href="https://kannada.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://kannada.filmibeat.com/news/jaggesh-s-son-gururaj-directing-a-movie-for-his-father-053491.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="ಮಗನ ಜಾತಕ ಫಲದ ಬಗ್ಗೆ ಜಗ್ಗೇಶ್ ಮಾತು" src="https://kannada.filmibeat.com/img/105x95x59/2021/09/jaggesh-guru-1632848019.jpg"/></a> <a href="https://kannada.filmibeat.com/news/jaggesh-s-son-gururaj-directing-a-movie-for-his-father-053491.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">ಮಗನ ಜಾತಕ ಫಲದ ಬಗ್ಗೆ ಜಗ್ಗೇಶ್ ಮಾತು</a> </li> <li class="clearfix"> <a href="https://kannada.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://kannada.goodreturns.in/news/arecanut-coffee-pepper-rubber-price-in-karnataka-today-28-september-2021-011829.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="ಅಡಿಕೆ, ಕಾಫಿ, ಮೆಣಸು ಹಾಗೂ ರಬ್ಬರ್‌ನ ಸೆಪ್ಟೆಂಬರ್ 28ರ ಮಾರುಕಟ್ಟೆ ದರ " src="https://kannada.goodreturns.in/img/105x95x59/2021/09/arecanut-1632844779.jpg"/></a> <a href="https://kannada.goodreturns.in/news/arecanut-coffee-pepper-rubber-price-in-karnataka-today-28-september-2021-011829.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">ಅಡಿಕೆ, ಕಾಫಿ, ಮೆಣಸು ಹಾಗೂ ರಬ್ಬರ್‌ನ ಸೆಪ್ಟೆಂಬರ್ 28ರ ಮಾರುಕಟ್ಟೆ ದರ </a> </li> <li class="clearfix"> <a href="https://kannada.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://kannada.careerindia.com/tips/gandhi-jayanti-2021-mahatma-gandhi-inspiring-quotes-and-famous-slogans-in-kannada-005880.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="Mahatma Gandhi Quotes And Slogans : ಗಾಂಧಿ ಜಯಂತಿಯಂದು ಗಾಂಧೀಜಿ ಅವರ ಸ್ಫೂರ್ತಿದಾಯಕ ಉಲ್ಲೇಖಗಳು ಮತ್ತು ಘೋಷಣೆಗಳು" src="https://kannada.careerindia.com/img/105x95x59/2021/09/gandhi-1632843507.jpg"/></a> <a href="https://kannada.careerindia.com/tips/gandhi-jayanti-2021-mahatma-gandhi-inspiring-quotes-and-famous-slogans-in-kannada-005880.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">Mahatma Gandhi Quotes And Slogans : ಗಾಂಧಿ ಜಯಂತಿಯಂದು ಗಾಂಧೀಜಿ ಅವರ ಸ್ಫೂರ್ತಿದಾಯಕ ಉಲ್ಲೇಖಗಳು ಮತ್ತು ಘೋಷಣೆಗಳು</a> </li> <li class="clearfix"> <a href="https://kannada.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://kannada.drivespark.com/four-wheelers/2021/new-jaguar-i-pace-black-edition-bookings-started-in-india-launch-soon-details-027552.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="ಹೊಸ Jaguar I-Pace Black ಎಡಿಷನ್ ಖರೀದಿಗಾಗಿ ಬುಕ್ಕಿಂಗ್ ಆರಂಭ" src="https://kannada.drivespark.com/img/105x95x59/2021/09/jaguar-i-pace-black-edition-front-view-1632838701.jpg"/></a> <a href="https://kannada.drivespark.com/four-wheelers/2021/new-jaguar-i-pace-black-edition-bookings-started-in-india-launch-soon-details-027552.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">ಹೊಸ Jaguar I-Pace Black ಎಡಿಷನ್ ಖರೀದಿಗಾಗಿ ಬುಕ್ಕಿಂಗ್ ಆರಂಭ</a> </li> <li class="clearfix"> <a href="https://kannada.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://kannada.nativeplanet.com/travel-guide/full-list-of-trains-to-be-run-from-june-1-2020-in-india-004175.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="col-block"><img alt="ಭಾರತದಲ್ಲಿ ಜೂನ್ 1 ರಿಂದ ಚಲಿಸಲಿರುವ ರೈಲುಗಳ ಸಂಪೂರ್ಣ ಪಟ್ಟಿ" src="https://kannada.nativeplanet.com/img/105x95x59/2020/05/cover-1590840303.jpg"/></a> <a href="https://kannada.nativeplanet.com/travel-guide/full-list-of-trains-to-be-run-from-june-1-2020-in-india-004175.html?utm_medium=Desktop&utm_source=OI-KN&utm_campaign=Left_Include" class="os-short-text">ಭಾರತದಲ್ಲಿ ಜೂನ್ 1 ರಿಂದ ಚಲಿಸಲಿರುವ ರೈಲುಗಳ ಸಂಪೂರ್ಣ ಪಟ್ಟಿ</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" style="line-height: 18px;" data-category="Karnataka"> <div> <a href="/news/"><span data-cat="&#3256;&#3265;&#3238;&#3277;&#3238;&#3263;&#3228;&#3262;&#3250;:11196">&#3256;&#3265;&#3238;&#3277;&#3238;&#3263;&#3228;&#3262;&#3250;</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/news/karnataka/"><span data-cat="&#3221;&#3248;&#3277;&#3240;&#3262;&#3231;&#3221;:11196">&#3221;&#3248;&#3277;&#3240;&#3262;&#3231;&#3221;</span></a> </div> </div> </nav> <h1 class="heading">ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ರಾಜ್ಯದ ಕರಾವಳಿ, ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಮಳೆ</h1> <div class="io-category" style="display: none">Karnataka</div> <div class="io-author" style="display: none">oi-Nayana Bj</div> <div class="author-detail clearfix" data-author="Nayana Bj" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/nayana-rajeev.html" title="Profile of Nayana Bj" target="_blank"><strong>Nayana Bj</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2021-09-29T06:31:57+05:30">
Published: Wednesday, September 29, 2021, 6:31 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:12px;"><div class="g-ytsubscribe" data-channelid="UC7XdbgTOr3YoJm6lUW0qNmQ" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMIHK-wowgrv0Ag" target="_blank"><img src="/images/oneindia-google-news.svg" alt="Google Oneindia Kannada News"/></a></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-KN&ref_campaign=Live-Patients" target="_blank"> <img data-pagespeed-no-defer src="/images/patient-2.gif"></a> </div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p>ಬೆಂಗಳೂರು, ಸೆಪ್ಟೆಂಬರ್ 29: ರಾಜ್ಯದ ಕರಾವಳಿ ಜಿಲ್ಲೆಗಳು ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಅಕ್ಟೋಬರ್ 3ರವರೆಗೂ ಮಳೆಯಾಗಲಿದೆ ಎಂದು ಹವಾಮಾನ ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ.</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1510910157005-2' class='oi-axt' data-elementid='4'></div> </div> </div> <p>ಉತ್ತರ ಕನ್ನಡ, ದಕ್ಷಿಣ ಕನ್ನಡ, ಉಡುಪಿ, ಬೀದರ್, ಕಲಬುರಗಿ, ವಿಜಯಪುರ ಜಿಲ್ಲೆಗಳಿಗೆ ಯೆಲ್ಲೋ ಅಲರ್ಟ್ ಘೋಷಿಸಲಾಗಿದೆ.</p> <div id="taboola-mid-article-thumbnails"></div> <p>ಇನ್ನುಳಿದಂತೆ ದಕ್ಷಿಣ ಒಳನಾಡಿನ ಬಳ್ಳಾರಿ, ಬೆಂಗಳೂರು ಗ್ರಾಮಾಂತರ, ಬೆಂಗಳೂರು ನಗರ, ಚಿಕ್ಕಮಗಳೂರು, ಚಿಕ್ಕಬಳ್ಳಾಪುರ, ಚಿತ್ರದುರ್ಗ, ದಾವಣಗೆರೆ, ಹಾಸನ, ಕೊಡಗು, ಕೋಲಾರ, ಮಂಡ್ಯ, ರಾಮನಗರ, ಶಿವಮೊಗ್ಗ, ತುಮಕೂರು ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಕೂಡ ಮಳೆಯಾಗಲಿದೆ ಎನ್ನುವ ಮಾಹಿತಿ ಲಭ್ಯವಾಗಿದೆ.</p> <p><span class="deepLinkPromo" id="content_235372"><a href="https://kannada.oneindia.com/news/karnataka/heavy-rainfall-will-occur-in-north-interior-karnataka-on-september-28-235372.html?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://kannada.oneindia.com/img/2021/09/xrain-5-1632790609.jpg.pagespeed.ic.-LLSUnwPgU.jpg" alt=" ರಾಜ್ಯದ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಭಾರಿ ಮಳೆ ಸಾಧ್ಯತೆ, ಆರೆಂಜ್ ಅಲರ್ಟ್ ಘೋಷಣೆ" title=" ರಾಜ್ಯದ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಭಾರಿ ಮಳೆ ಸಾಧ್ಯತೆ, ಆರೆಂಜ್ ಅಲರ್ಟ್ ಘೋಷಣೆ"/> ರಾಜ್ಯದ ಉತ್ತರ ಒಳನಾಡಿನಲ್ಲಿ ಭಾರಿ ಮಳೆ ಸಾಧ್ಯತೆ, ಆರೆಂಜ್ ಅಲರ್ಟ್ ಘೋಷಣೆ</a></span></p> <p>ಕರ್ನಾಟಕದಲ್ಲಿ ಮತ್ತೆ ಮಳೆಯಆರ್ಭಟ ಜೋರಾಗಿದ್ದು, ಇನ್ನು ಕೆಲ ದಿನಗಳ ತನಕ ಮುಂದುವರೆಯುವ ಸಾಧ್ಯತೆ ಇದೆ ಎಂದು ಭಾರತೀಯ ಹವಾಮಾನ ಇಲಾಖೆತಿಳಿಸಿದೆ. ಬಂಗಾಳ ಕೊಲ್ಲಿಯಲ್ಲಿನ ಚಂಡ ಮಾರುತ ಹಾಗೂ ಮುಂಗಾರು ಚುರುಕುಗೊಂಡ ಪ್ರಭಾವ ಕರಾವಳಿ ಸೇರಿದಂತೆ ವಿವಿಧ ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಮುಂದಿನ ಎರಡು ದಿನ ಭಾರೀ ಮಳೆಯಾಗುವ ನಿರೀಕ್ಷೆ ಇದೆ ಎಂದು ಇಲಾಖೆ ಮುನ್ಸೂಚನೆ ನೀಡಿದೆ.</p> <p>ಮಾನ್ಸೂನ್ ಜೈಸಲ್ಮೇರ್, ಕೋಟ, ರಾಯ್ಪುರ್, ಪುರಿ ಮತ್ತು ನಂತರ ಪೂರ್ವ-ಆಗ್ನೇಯ ದಿಕ್ಕಿನಲ್ಲಿ ಗುಲಾಬ್ ಚಂಡಮಾರುತದ ಕೇಂದ್ರದ ಕಡೆಗೆ ಹಾದು ಹೋಗುತ್ತಿದೆ. ಮಧ್ಯ ಮಧ್ಯಪ್ರದೇಶದ ಉತ್ತರ ಭಾಗಗಳಲ್ಲಿ ಚಂಡಮಾರುತದ ಪರಿಚಲನೆ ಮುಂದುವರಿದಿದೆ ಎಂದು ತಿಳಿಸಿದೆ.</p> <p>ಇನ್ನು ರಾಜಧಾನಿ ಬೆಂಗಳೂರಿನಲ್ಲಿ ಬಂಗಾಳಕೊಲ್ಲಿಯಲ್ಲಿ ಉಂಟಾದ ವಾಯುಭಾರ ಕುಸಿತದ ಪರಿಣಾಮ ಕಳೆದ 2 ದಿನಗಳಿಂದ ಭಾರೀ ಮಳೆಯಾಗುತಿತ್ತು, ಆದರೆ ನಿನ್ನೆ ಕೊಂಚ ಬಿಡುವು ಪಡೆದ ಹಾಗಿತ್ತು. ನಗರದ ಕೆಲ ಭಾಗಗಳಲ್ಲಿ ಮಳೆಯಾಗಿದ್ದು, ಇನ್ನು ಕೆಲ ಭಾಗಗಳಲ್ಲಿ ಮೋಡ ಕವಿದ ವಾತಾವರಣವಿತ್ತು.</p> <p>ನೈಋತ್ಯ ಮುಂಗಾರು ಜೂನ್ 1 ರಿಂದ ಸೆಪ್ಟೆಂಬರ್ 30ರ ತನಕ ಭಾರೀ ಮಳೆಗೆ ಕಾರಣವಾಗುತ್ತದೆ. ಆದರೆ ಈ ಬಾರಿ ಮುಂಗಾರು ಇನ್ನೂ 10 ದಿನಗಳ ಕಾಲ ಮಂದುವರೆಯಬಹುದು ಎಂದು ಇಲಾಖೆ ತಿಳಿಸಿದೆ. ಮಹಾರಾಷ್ಟ್ರದಲ್ಲಿಯೂ ಮಳೆ ಸುರಿದ ಕಾರಣ ಉತ್ತರ ಕರ್ನಾಟಕ ಭಾಗದಲ್ಲಿ ಪ್ರವಾಹದ ಭೀತಿ ಎದುರಾಗಿತ್ತು. ಈಗ ಮುಂಗಾರು ಚುರುಕುಗೊಂಡಿದ್ದು, ಮಳೆಯ ಎಚ್ಚರಿಕೆ ಕೊಡಲಾಗಿದೆ.</p> <p>ಗುಲಾಬ್ ಚಂಡಮಾರುತದ ಅಬ್ಬರ ಆಂಧ್ರಪ್ರದೇಶ, ಒರಿಸ್ಸಾ, ತೆಲಂಗಾಣ, ಗುಜರಾತ್​ನಲ್ಲಿ ಕಡಿಮೆಯಾಗಿದೆ. ಈ ಹಿನ್ನೆಲೆಯಲ್ಲಿ ಇಂದಿನಿಂದ ಕರ್ನಾಟಕ ಸೇರಿ ದೇಶಾದ್ಯಂತ ಮಳೆ ಕಡಿಮೆಯಾಗಲಿದೆ ಎನ್ನಲಾಗಿತ್ತು.</p> <p>ಆದರೆ, ಈ ಚಂಡಮಾರುತ ಅರಬ್ಬಿ ಸಮುದ್ರದತ್ತ ತೆರಳಿದ್ದು, ಅಲ್ಲಿ ಶಾಹೀನ್ ಚಂಡಮಾರುತದ ರೂಪ ತಳೆದು ಮತ್ತೆ ಅಪ್ಪಳಿಸುವ ಸಾಧ್ಯತೆಯಿದೆ. ಈ ಬಗ್ಗೆ ಮಾಹಿತಿ ನೀಡಿರುವ ಹವಾಮಾನ ಇಲಾಖೆ, ಅರಬ್ಬಿ ಸಮುದ್ರದ ನೈಋತ್ಯ ಭಾಗದಲ್ಲಿ ಹಾಗೂ ಗುಜರಾತ್ ಕರಾವಳಿ ಪ್ರದೇಶದ ಸುತ್ತಮುತ್ತಲಿನ ಭಾಗಗಳಲ್ಲಿ ಸೆ. 30ರ ವೇಳೆಗೆ ಶಾಹೀನ್ ಚಂಡಮಾರುತ ಅಬ್ಬರಿಸುವ ಸಾಧ್ಯತೆ ಹೆಚ್ಚಾಗಿದೆ ಎಂದಿದೆ.</p> <p>ಇನ್ನು ಎರಡು ದಿನಗಳಲ್ಲಿ ಗುಲಾಬ್ ಚಂಡಮಾರುತ ಶಾಹೀನ್ ಚಂಡಮಾರುತವಾಗಿ ಮರುರೂಪ ಪಡೆಯುವ ಸಾಧ್ಯತೆಯಿದೆ. ಈ ಶಾಹೀನ್ ಚಂಡಮಾರುತದ ಹೆಸರನ್ನು ಕತಾರ್ ನೀಡಿದೆ. ಗುಲಾಬ್ ಚಂಡಮಾರುತದ ಅಬ್ಬರ ತೆಲಂಗಾಣ, ಮರಾಠವಾಡ, ವಿದರ್ಭದಲ್ಲಿ ಕಡಿಮೆಯಾಗುತ್ತಿದೆ. ನಾಳೆಯಿಂದ ಈ ಸೈಕ್ಲೋನ್ ಅಬ್ಬರ ಸಂಪೂರ್ಣ ಕಡಿಮೆಯಾಗಲಿದ್ದು, ಸೆ. 30ರ ವೇಳೆಗೆ ಇದೇ ಚಂಡಮಾರುತ ಅರಬ್ಬಿ ಸಮುದ್ರದಲ್ಲಿ ಶಾಹೀನ್ ಚಂಡಮಾರುತವಾಗಿ ರೂಪ ತಳೆಯಲಿದೆ.</p> <p>ಶಾಹೀನ್ ಚಂಡಮಾರುತದ ಪರಿಣಾಮದಿಂದ ಗುಜರಾತ್, ಮಹಾರಾಷ್ಟ್ರ, ಕೊಂಕಣ ಮತ್ತು ಗೋವಾ ಭಾಗದಲ್ಲಿ ವಿಪರೀತ ಮಳೆಯಾಗಲಿದೆ.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c2"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf212967-235492" data-gal-headline="ಮಳೆಯಾಗಿರುವ ಪ್ರದೇಶಗಳು" data-gal-desc="ಕಮಲಾಪುರ, ಕೊಲ್ಲೂರು,ಕೋಟ, ಉಡುಪಿ, ಕಾರ್ಕಳ, ಮಾಣಿ, ಸುಬ್ರಹ್ಮಣ್ಯ, ಆಳಂಡ, ಮಡಗಾಂವ್, ಸೇಡಂ, ಬಾಲ್ಕಿ, ಚಿಂಚೋಳಿ, ಬೀದರ್, ಭಾಗಮಂಡಲ, ಕುಂದಾಪುರ, ಬ್ರಹ್ಮಾವರ, ಕಲಬುರ..." data-gal-src="kannada.oneindia.com/img/600x100/2021/09/rain-1-1632877194.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/09/xrain-1-1632877194.jpg.pagespeed.ic.Zg8WpSXNoD.jpg" alt=" ಮಳೆಯಾಗಿರುವ ಪ್ರದೇಶಗಳು" title="" class="sliderImg image_listical"/></figure> </section> </div> <h2 class="para_head">ಮಳೆಯಾಗಿರುವ ಪ್ರದೇಶಗಳು</h2> <p>ಕಮಲಾಪುರ, ಕೊಲ್ಲೂರು,ಕೋಟ, ಉಡುಪಿ, ಕಾರ್ಕಳ, ಮಾಣಿ, ಸುಬ್ರಹ್ಮಣ್ಯ, ಆಳಂಡ, ಮಡಗಾಂವ್, ಸೇಡಂ, ಬಾಲ್ಕಿ, ಚಿಂಚೋಳಿ, ಬೀದರ್, ಭಾಗಮಂಡಲ, ಕುಂದಾಪುರ, ಬ್ರಹ್ಮಾವರ, ಕಲಬುರಗಿ, ಅಡಕಿ, ಕೊಟ್ಟಿಗೆಹಾರ, ಕಾರವಾರ, ಶಿರಾಲಿ, ಅಂಕೋಲಾ, ಬೇಲಿಕೇರಿ, ಮಂಕಿ, ಸಿದ್ದಾಪುರ, ಗಾಣಗಾಪುರ, ಶೃಂಗೇರಿ, ಸಕಲೇಶಪುರ, ದೇವರಹಿಪ್ಪರಗಿ, ತಾಳಿಕೋಟೆ, ನಾಪೋಕ್ಲು, ಸೋಮವಾರಪೇಟೆ, ಪುತ್ತೂರು, ಮಂಗಳೂರು, ವಿಟ್ಲ, ಮುಲ್ಕಿ, ಸುಳ್ಯ, ಕ್ಯಾಸಲ್ ರಾಕ್, ಗೋಕರ್ಣ, ಬಸವನ ಬಾಗೇವಾಡಿ, ವಿರಾಜಪೇಟೆ, ಜೇವರ್ಗಿ, ಹಾಸನ, ಸುಂಟಿಕೊಪ್ಪದಲ್ಲಿ ಮಳೆಯಾಗಿದೆ.</p> <div id="deeplink_1" class="dynamic-deeplink c4"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf212968-235492" data-gal-headline="ಬೆಂಗಳೂರು ಹವಾಮಾನದ ಬಗ್ಗೆ ಮಾಹಿತಿ" data-gal-desc="ಬೆಂಗಳೂರು ಸುತ್ತಮುತ್ತಲಿನ ಪ್ರದೇಶದಲ್ಲಿ ಮೋಡಕವಿದ ವಾತಾವರಣವಿದ್ದು, ಮಳೆಯಾಗುವ ಸಾಧ್ಯತೆ ಇದೆ. ಗರಿಷ್ಠ 27 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್, 20 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಕನಿಷ್ಠ ಉಷ..." data-gal-src="kannada.oneindia.com/img/600x100/2021/09/rain-2-1632877222.jpg"> <section class="listicalSliderContent"> <figure class="onImage"> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2021/09/xrain-2-1632877222.jpg.pagespeed.ic.105Y2Mc__K.jpg" alt=" ಬೆಂಗಳೂರು ಹವಾಮಾನದ ಬಗ್ಗೆ ಮಾಹಿತಿ" title="" class="sliderImg image_listical"/></div> </figure> </section> </div> <h2 class="para_head">ಬೆಂಗಳೂರು ಹವಾಮಾನದ ಬಗ್ಗೆ ಮಾಹಿತಿ</h2> <p>ಬೆಂಗಳೂರು ಸುತ್ತಮುತ್ತಲಿನ ಪ್ರದೇಶದಲ್ಲಿ ಮೋಡಕವಿದ ವಾತಾವರಣವಿದ್ದು, ಮಳೆಯಾಗುವ ಸಾಧ್ಯತೆ ಇದೆ. ಗರಿಷ್ಠ 27 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್, 20 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಕನಿಷ್ಠ ಉಷ್ಣಾಂಶ ದಾಖಲಾಗಿದೆ. ಎಚ್‌ಎಎಲ್‌ನಲ್ಲಿ 27.7 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್, 18.9 ಡಿಗ್ರಿ ಕನಿಷ್ಠ ಉಷ್ಣಾಂಶ, ಬೆಂಗಳೂರು ನಗರದಲ್ಲಿ 27.0 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಗರಿಷ್ಠ ಉಷ್ಣಾಂಶ, 20.4 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಕನಿಷ್ಠ ಉಷ್ಣಾಂಶ, ಕೆಐಎಎಲ್‌ನಲ್ಲಿ 27.6 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಗರಿಷ್ಠ ಉಷ್ಣಾಂಶ, 20.2 ಡಿಗ್ರಿ ಸೆಲ್ಸಿಯಸ್ ಕನಿಷ್ಠ ಉಷ್ಣಾಂಶ ದಾಖಲಾಗಿದೆ.</p> <div id="deeplink_2" class="dynamic-deeplink c4"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf212969-235492" data-gal-headline="ಯಾವ್ಯಾವ ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಮಳೆಯಾಗಲಿದೆ?" data-gal-desc="ಉತ್ತರ ಕನ್ನಡ, ದಕ್ಷಿಣ ಕನ್ನಡ, ಉಡುಪಿ, ಬೀದರ್, ಕಲಬುರಗಿ, ವಿಜಯಪುರ ಜಿಲ್ಲೆಗಳಿಗೆ ಯೆಲ್ಲೋ ಅಲರ್ಟ್ ಘೋಷಿಸಲಾಗಿದೆ. ಇನ್ನುಳಿದಂತೆ ದಕ್ಷಿಣ ಒಳನಾಡಿನ ಬಳ್ಳಾರಿ, ಬೆಂಗ..." data-gal-src="kannada.oneindia.com/img/600x100/2021/09/rain-3-1632877246.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/09/xrain-3-1632877246.jpg.pagespeed.ic.SyoYWw2lHp.jpg" alt=" ಯಾವ್ಯಾವ ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಮಳೆಯಾಗಲಿದೆ?" title="" class="sliderImg image_listical"/></figure> </section> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c5" id='div-gpt-ad-1510910157005-3' data-exec="0" data-adval="0" data-elementid="5"></div> </div> </div> <h2 class="para_head">ಯಾವ್ಯಾವ ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಮಳೆಯಾಗಲಿದೆ?</h2> <p>ಉತ್ತರ ಕನ್ನಡ, ದಕ್ಷಿಣ ಕನ್ನಡ, ಉಡುಪಿ, ಬೀದರ್, ಕಲಬುರಗಿ, ವಿಜಯಪುರ ಜಿಲ್ಲೆಗಳಿಗೆ ಯೆಲ್ಲೋ ಅಲರ್ಟ್ ಘೋಷಿಸಲಾಗಿದೆ.<br/>
ಇನ್ನುಳಿದಂತೆ ದಕ್ಷಿಣ ಒಳನಾಡಿನ ಬಳ್ಳಾರಿ, ಬೆಂಗಳೂರು ಗ್ರಾಮಾಂತರ, ಬೆಂಗಳೂರು ನಗರ, ಚಿಕ್ಕಮಗಳೂರು, ಚಿಕ್ಕಬಳ್ಳಾಪುರ, ಚಿತ್ರದುರ್ಗ, ದಾವಣಗೆರೆ, ಹಾಸನ, ಕೊಡಗು, ಕೋಲಾರ, ಮಂಡ್ಯ, ರಾಮನಗರ, ಶಿವಮೊಗ್ಗ, ತುಮಕೂರು ಜಿಲ್ಲೆಗಳಲ್ಲಿ ಕೂಡ ಮಳೆಯಾಗಲಿದೆ ಎನ್ನುವ ಮಾಹಿತಿ ಲಭ್ಯವಾಗಿದೆ.</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <div id="deeplink_3" class="dynamic-deeplink c4"></div> <div class="promote_oi_articles"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf212970-235492" data-gal-headline="ರಾಜ್ಯದ ವಾತಾವರಣ ಹೇಗಿರಲಿದೆ?" data-gal-desc="ಮುಂದಿನ 24 ಗಂಟೆ ಕರಾವಳಿ ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನ ಬಹುತೇಕ ಕಡೆಗಳಲ್ಲಿ ಹಾಗೂ ದಕ್ಷಿಣ ಒಳನಾಡಿನ ಕೆಲವು ಕಡೆಗಳಲ್ಲಿ ಗುಡುಗು ಸಹಿತ ಮಳೆಯಾಗುವ ಸಾಧ್ಯತೆ ಇದೆ." data-gal-src="kannada.oneindia.com/img/600x100/2021/09/rain-4-1632877268.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2021/09/xrain-4-1632877268.jpg.pagespeed.ic.Na4zjWjGcY.jpg" alt=" ರಾಜ್ಯದ ವಾತಾವರಣ ಹೇಗಿರಲಿದೆ?" title="" class="sliderImg image_listical"/></figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">ರಾಜ್ಯದ ವಾತಾವರಣ ಹೇಗಿರಲಿದೆ?</h2> <p>ಮುಂದಿನ 24 ಗಂಟೆ ಕರಾವಳಿ ಹಾಗೂ ಉತ್ತರ ಒಳನಾಡಿನ ಬಹುತೇಕ ಕಡೆಗಳಲ್ಲಿ ಹಾಗೂ ದಕ್ಷಿಣ ಒಳನಾಡಿನ ಕೆಲವು ಕಡೆಗಳಲ್ಲಿ ಗುಡುಗು ಸಹಿತ ಮಳೆಯಾಗುವ ಸಾಧ್ಯತೆ ಇದೆ.</p> </div> </div> <div class="c2"></div> </div> <div class="politician_flag" data-politician="no" data-article-id="235492"></div> <div id="matrimonypromo"></div> <div class="comments-wrap" style="display:none;clear: both; margin-bottom: 10px;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <style>
.play-video-icon{
    width: 25px;
    height: 25px;
    background: url(/images/play-button-black.svg) no-repeat 0 0;
    position: absolute;
    right: 19px;
    top: 63px;
}
</style> <div id="election-widget"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/cyclone/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">&#3207;&#3240;&#3277;&#3240;&#3255;&#3277;&#3231;&#3265; <span>cyclone </span> &#3256;&#3265;&#3238;&#3277;&#3238;&#3263;&#3223;&#3251;&#3265; <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li id="content_235257" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/cyclone-gulab-crossed-andhra-odisha-coasts-llkely-to-weaken-into-deep-depression-in-next-6-hours-235257.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xcyclone1-1632709011.jpg.pagespeed.ic.LoNKGDgvy7.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/cyclone-gulab-crossed-andhra-odisha-coasts-llkely-to-weaken-into-deep-depression-in-next-6-hours-235257.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಮುಂದಿನ ಐದಾರು ಗಂಟೆಗಳಲ್ಲಿ ಗುಲಾಬ್ ಚಂಡಮಾರುತ ಪ್ರಭಾವ ಹೇಗಿರಲಿದೆ?</a></div> </li> <li id="content_235254" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/hyderabad/cyclone-gulab-two-fishermen-died-and-one-missing-in-andhra-pradesh-235254.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xcyclonegulab-1632706096.jpg.pagespeed.ic._f2zQXGX_o.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/hyderabad/cyclone-gulab-two-fishermen-died-and-one-missing-in-andhra-pradesh-235254.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">ಗುಲಾಬ್ ಚಂಡಮಾರುತ ಅಬ್ಬರ: ಆಂಧ್ರಪ್ರದೇಶದ ಇಬ್ಬರು ಮೀನುಗಾರರು ಸಾವು; ಒಬ್ಬ ನಾಪತ್ತೆ</a></div> </li> <li id="content_235241" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/cyclone-gulab-hits-andhra-pradesh-odisha-landfall-in-coastal-regions-235241.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xptipuri-1632667803.jpg.pagespeed.ic.49X98SBFZE.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/cyclone-gulab-hits-andhra-pradesh-odisha-landfall-in-coastal-regions-235241.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಆಂಧ್ರ, ಒಡಿಶಾಗೆ ಅಪ್ಪಳಿಸಿದ ಗುಲಾಬ್‌ ಚಂಡಮಾರುತ: ಭೂಕುಸಿತ, ಗಂಟೆಗೆ 90-100 ಕಿ.ಮೀ. ವೇಗ</a></div> </li> <li id="content_235236" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/cyclone-gulab-28-trains-cancelled-diverted-here-is-the-full-list-235236.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xxrailways-1580957403-jpg-pagespeed-ic-ztf5a3uu9p-1632663990.jpg.pagespeed.ic.RS402ys6Qc.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/cyclone-gulab-28-trains-cancelled-diverted-here-is-the-full-list-235236.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">ಗುಲಾಬ್ ಚಂಡಮಾರುತ: ಬೆಂಗಳೂರಿನ ಕಡೆಯ ರೈಲು ಸಂಚಾರ ಸ್ಥಗಿತ</a></div> </li> <li id="content_235213" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/gulab-cyclone-cyclonic-storm-to-make-landfall-in-andhra-pradesh-odisha-235213.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xgulab-1632640898.jpg.pagespeed.ic.oYr4qgoF59.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/gulab-cyclone-cyclonic-storm-to-make-landfall-in-andhra-pradesh-odisha-235213.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಗುಲಾಬ್‌ ಚಂಡಮಾರುತ: ಆಂಧ್ರ, ಒಡಿಶಾದಲ್ಲಿ ಹೈ ಅಲರ್ಟ್, ರಾಜ್ಯದಲ್ಲೂ ಮಳೆ ಸಾಧ್ಯತೆ</a></div> </li> <li id="content_235138" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/cyclone-gulab-high-alert-to-these-two-states-235138.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xcyclone1-1632560302.jpg.pagespeed.ic.N-szlmOiR5.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/cyclone-gulab-high-alert-to-these-two-states-235138.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider">'ಗುಲಾಬ್' ಚಂಡಮಾರುತ ಪ್ರಭಾವ; ಈ ಎರಡು ರಾಜ್ಯಗಳಿಗೆ ಹೈಅಲರ್ಟ್</a></div> </li> <li id="content_235121" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/monsoon-rainfall-withdrawal-atleast-10-days-late-says-imd-235121.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain1-1632548489.jpg.pagespeed.ic.KCRQZVeqYm.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/monsoon-rainfall-withdrawal-atleast-10-days-late-says-imd-235121.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">ಕನಿಷ್ಠ 10 ದಿನ ತಡವಾಗಿ ಅಂತ್ಯವಾಗಲಿದೆ ಮುಂಗಾರು; ಹವಾಮಾನ ಇಲಾಖೆ</a></div> </li> <li id="content_235012" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/heavy-rain-likely-in-these-states-in-next-5-days-235012.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain1-1632463451.jpg.pagespeed.ic.NDlgDYukKw.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/heavy-rain-likely-in-these-states-in-next-5-days-235012.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಮುಂದಿನ 5 ದಿನಗಳವರೆಗೆ ಈ ರಾಜ್ಯಗಳಲ್ಲಿ ಭಾರೀ ಮಳೆ ಸೂಚನೆ</a></div> </li> <li id="content_234942" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/imd-predicted-monsoon-to-intensify-next-week-234942.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain-1-1632400361.jpg.pagespeed.ic.3__NrCLqbD.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/imd-predicted-monsoon-to-intensify-next-week-234942.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">ಮುಂದಿನ ವಾರ ತೀವ್ರಗೊಳ್ಳಲಿದೆ ಮುಂಗಾರು; ಹವಾಮಾನ ಇಲಾಖೆ</a></div> </li> <li id="content_234809" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/imd-predicts-heavy-rain-in-10-states-this-week-234809.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain1-1632300515.jpg.pagespeed.ic.n3Pv1m4JQ7.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/imd-predicts-heavy-rain-in-10-states-this-week-234809.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ವಾರಾಂತ್ಯದವರೆಗೂ ಈ 10 ರಾಜ್ಯಗಳಲ್ಲಿ ಮಳೆ ಮುನ್ಸೂಚನೆ </a></div> </li> <li id="content_234679" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/september-rain-is-excess-in-the-country-234679.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain1-1632200009.jpg.pagespeed.ic.JkApXhuswA.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/september-rain-is-excess-in-the-country-234679.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಸೆಪ್ಟೆಂಬರ್ ತಿಂಗಳಿನಲ್ಲಿ ಅತ್ಯಧಿಕ ಮಳೆ; ಮುಂಗಾರು ಅಂತ್ಯ ವಿಳಂಬ</a></div> </li> <li id="content_234597" class="slidercontainer"> <div class="city-article-thumbimg"><a href="/news/india/heavy-rainfall-predicted-in-these-states-for-next-4-5-days-234597.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img src="https://kannada.oneindia.com/img/175x85x98/2021/09/xrain4-1632126170.jpg.pagespeed.ic.Wzxcsx8gcA.jpg" alt="" class="slidercontainerimg"/></a></div> <div class="city-article-title"><a href="/news/india/heavy-rainfall-predicted-in-these-states-for-next-4-5-days-234597.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"> ಮುಂದಿನ ನಾಲ್ಕೈದು ದಿನ ಈ ರಾಜ್ಯಗಳಲ್ಲಿ ಭಾರೀ ಮಳೆ ಸೂಚನೆ</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
Oneindia ಬ್ರೇಕಿಂಗ್ ನ್ಯೂಸ್ . ಇಡೀ ದಿನ ತಾಜಾ ಸುದ್ದಿಗಳ ಪಡೆಯಿರಿ.
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="cyclone, karnataka, weather, monsoon, rain, oneindia news digest, ಕರ್ನಾಟಕ, ಹವಾಮಾನ, ಮುಂಗಾರು, ಮಳೆ" data-eng-tags="cyclone, karnataka, weather, monsoon, rain, oneindia news digest"><span class="tags_head">Read more about: </span> <h3> <a title="cyclone" href="/topic/cyclone">cyclone</a> <a title="karnataka" href="/topic/karnataka">karnataka</a> <a title="weather" href="/topic/weather">weather</a> <a title="monsoon" href="/topic/monsoon">monsoon</a> <a title="rain" href="/topic/rain">rain</a> <a title="oneindia news digest" href="/topic/oneindia-news-digest">oneindia news digest</a> <a title="ಕರ್ನಾಟಕ" href="/topic/ಕರ್ನಾಟಕ">ಕರ್ನಾಟಕ</a> <a title="ಹವಾಮಾನ" href="/topic/ಹವಾಮಾನ">ಹವಾಮಾನ</a> <a title="ಮುಂಗಾರು" href="/topic/ಮುಂಗಾರು">ಮುಂಗಾರು</a> <a title="ಮಳೆ" href="/topic/ಮಳೆ">ಮಳೆ</a></h3></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
The Meteorological department predicted that, Heavy Rainfall Will Occur In Coastal And North Interior Karnataka Till October 3.
</div> </div> <div class="photoVideoSection"> <div id="bottom-single-photo-block"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="bottom-single-video-block"></div> </div> <div class="article-published">Story first published: Wednesday, September 29, 2021, 6:31 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2021/09/29/">Sep 29, 2021</a> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div style="width: 97%;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"> </div> </div> <div class="non-friendly-scatter"> </div> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/international/corona-virus-expected-to-continue-transmit-very-long-time-says-who-official-235447.html" target="_blank"> <img src="https://kannada.oneindia.com/img/2021/09/corona1-1632833280.jpg" alt=" ಕೊರೊನಾ ಇನ್ನೂ ದೀರ್ಘಕಾಲ ನಮ್ಮೊಂದಿಗೆ ಇರಲಿದೆ; WHO ಅಧಿಕಾರಿ" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/international/corona-virus-expected-to-continue-transmit-very-long-time-says-who-official-235447.html" target="_blank"> ಕೊರೊನಾ ಇನ್ನೂ ದೀರ್ಘಕಾಲ ನಮ್ಮೊಂದಿಗೆ ಇರಲಿದೆ; WHO ಅಧಿಕಾರಿ</a></h5> <div class="clear"></div> </li> <li> <a href="/features/kanhaiya-kumar-jignesh-mewani-joins-congress-235445.html" target="_blank"> <img src="https://kannada.oneindia.com/img/2021/09/xjignesh-kanhaiya-1632832050.jpg.pagespeed.ic.fWUr0BeIgB.jpg" alt="ಕಾಂಗ್ರೆಸ್ ಸೇರ್ಪಡೆಗೊಂಡ ಕನ್ಹಯ್ಯ, ಜಿಗ್ನೇಶ್ ಮುಂದೇನು? " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/features/kanhaiya-kumar-jignesh-mewani-joins-congress-235445.html" target="_blank">ಕಾಂಗ್ರೆಸ್ ಸೇರ್ಪಡೆಗೊಂಡ ಕನ್ಹಯ್ಯ, ಜಿಗ್ನೇಶ್ ಮುಂದೇನು? </a></h5> <div class="clear"></div> </li> <li> <a href="/news/washington/will-joe-biden-call-imran-khan-what-says-the-white-house-235436.html" target="_blank"> <img src="https://kannada.oneindia.com/img/2021/09/ximranbiden-1632828225.jpg.pagespeed.ic.WQPh9U9oL2.jpg" alt=" ಪಾಕ್‌ ಪ್ರಧಾನಿ ಇಮ್ರಾನ್‌ ಖಾನ್‌ಗೆ ಬೈಡನ್‌ ಕರೆ ಮಾಡುತ್ತಾರಾ?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/washington/will-joe-biden-call-imran-khan-what-says-the-white-house-235436.html" target="_blank"> ಪಾಕ್‌ ಪ್ರಧಾನಿ ಇಮ್ರಾನ್‌ ಖಾನ್‌ಗೆ ಬೈಡನ್‌ ಕರೆ ಮಾಡುತ್ತಾರಾ?</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height:250px; margin-top: 10px;"> <div id='div-gpt-ad-1510910157005-1' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div style="padding-top: 10px; font-size: 15px;font-weight: bold;clear:both;"> <a href="https://www.filmibeat.com/movie_listings/Bangalore.html" target="_blank">ಬೆಂಗಳೂರಿನ ಚಿತ್ರಮಂದಿರದಲ್ಲಿ ಸಿನೆಮಾ ಪ್ರದರ್ಶನ</a> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1510910157005-4' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;clear:both;"> </div> </div> <div id="oneindia_polls_container" style="padding-top:10px;"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="5mNrZo" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="c4222049-4e85-4058-aeeb-c6f855873447"></div><div id="div-insticator-ad-2"></div></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1510910157005-5" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> </section> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 440px;
    background: #fff;
    width: 1280px!important;
	z-index: 9999999999;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 435px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer id="news-footer" class="clearfix" style="border:none;"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=5"/> <div class="ds-overlay"></div> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://www.oneindia.com/" style="line-height: 11px;padding-bottom:0;">English <i class="fa fa-angle-right"></i></a></li> <li><a href="https://bengali.oneindia.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;font-size:14px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0px;"><a href="https://hindi.oneindia.com/" class="lang-hindi" style="line-height: 15px;padding-bottom: 0px;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" class="lang-malayalam" style="line-height: 15px;padding-bottom: 0px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" class="lang-tamil" style="line-height: 9px;padding-bottom:0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" class="lang-telugu" style="line-height: 15px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" class="lang-telugu" style="line-height: 15px;">ଓଡ଼ିଆ<i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Kannada Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಸುದ್ದಿಜಾಲ </span></a></li> <li><a href="/city/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ನಗರ ಸುದ್ದಿ </span></a></li> <li><a href="/news/karnataka/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಕರ್ನಾಟಕ</span></a></li> <li><a href="/astrology/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಜ್ಯೋತಿಷ್ಯ </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ವಿಡಿಯೋ</span></a></li> </ul> <ul> <li><a href="/column/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಅಂಕಣ </span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name"> ಕೂಪನ್‌ಗಳು</span></a></li> <li><a href="https://kannada.mykhel.com/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಕ್ರಿಕೆಟ್</span></a></li> <li><a href="/nri/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಎನ್ಆರ್‌ಐ</span></a></li> <li><a href="/literature/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಸಾಹಿತ್ಯಲೋಕ </span></a></li> <li><a href="/jokes/" itemprop="url"><i class="fa fa-angle-right"></i> <span itemprop="name">ಜೋಕುಜೋಕಾಲಿ </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia Kannada</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindiakannada" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/oneindiakannada" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UC7XdbgTOr3YoJm6lUW0qNmQ" rel="nofollow" class="yt-icon"></a><a href="https://in.pinterest.com/oneindiakannada/" rel="nofollow" class="pt-icon"><i class="fa fa-pinterest" aria-hidden="true"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgS2FubmFkYQ=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.oneindia.com/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> <div class="lightbox-photos-overlay"></div> <div class="lightbox-popup-photos-wrapper"> <div class="lightbox-popup-photos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-photos-container" style="background:#fff;width: 100%;overflow: scroll;height: 100%;margin-top: 50px;"> </div> </div> </div> </footer> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=16"/> <style type="text/css">
   
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>ತಾಜಾ ಸುದ್ದಿ ತಕ್ಷಣ ಪಡೆಯಿರಿ</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:56px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://kannada.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </div> <input type="hidden" value="235492" name="content_id"/> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.0.332';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'kannada',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){document.querySelector('.oi-header-ad').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiakn.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>if(document.getElementById('bottomOutBrainWdg')){if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}else{var canonical_url=window.location.href;}document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-KN&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script type="text/javascript" data-pagespeed-no-defer>if(document.querySelector('.oi-trending-topicslist')){var elem_node=document.querySelectorAll('.oi-trending-topicslist ul li');var nodeLen=elem_node.length;for(var i=0;i<nodeLen;i++){var text=elem_node[i].innerText;console.log(text);var texttype=/^[A-Za-z0-9 _]+$/.test(text);console.log(texttype);if(texttype){elem_node[i].classList.add("engTxt");}}}if(document.querySelector('.oi-trending-links')){var elem_node=document.querySelectorAll('.oi-trending-links a');var nodeLen=elem_node.length;for(var i=0;i<nodeLen;i++){var text=elem_node[i].innerText;console.log(text);var texttype=/^[A-Za-z0-9 _]+$/.test(text);console.log(texttype);if(texttype){elem_node[i].classList.add("engTxt");}}}</script> <div class="non-friendly-scatter"> <div id="z0c4031ca-9222-45bf-aa0b-2f9007f3c1a1" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"></iframe></noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('oneindiakn.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();var label;if(browserCheck==='Chrome'){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';document.querySelector(".extensionElem").style.display='block';}else if(browserCheck==='Firefox'){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';document.querySelector(".extensionElem").style.display='block';}var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;</script> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIKN';var lang='kn';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+urlBurstParam;;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>if(window.location.href==='https://kannada.oneindia.com/elections/karnataka-assembly-floor-test-live-updates-and-results-141372.html'){setTimeout(function(){location.reload();},60000);}</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=kn&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var currentdate=new Date();var datetime=currentdate.getFullYear()+''+currentdate.getMonth()+''+currentdate.getFullYear()+''+currentdate.getHours()+''+currentdate.getMinutes()+''+currentdate.getSeconds();function captureError(ex){adError=[];var errorData={name:ex.name,message:ex.line,url:document.location.href,stack:ex.stack};adError.push({"Neme":errorData.name,"Message":errorData.message,"URL":errorData.url,"Stack":errorData.stack});console.table(adError);}var adTableArr=[];function pingToServer(ajaxurl){var xmlhttp=new XMLHttpRequest();xmlhttp.onreadystatechange=function(){if(xmlhttp.readyState==XMLHttpRequest.DONE){if(xmlhttp.status==200){console.log('Success : 200');}else if(xmlhttp.status==400){console.log('There was an error 400');}else{console.log('something else other than 200 was returned');}}};xmlhttp.open("GET",ajaxurl,true);xmlhttp.send();}function createPingUrl(event,flag){if(event.slot.getSlotElementId().indexOf('div-insticator-ad')===-1){if(event.slot.getResponseInformation()==null){var eachLineItem="No Lineitem Found";var advertiserId="";var campaignId="";}else{var eachLineItem=event.slot.getResponseInformation().lineItemId;var advertiserId=event.slot.getResponseInformation().advertiserId;var campaignId=event.slot.getResponseInformation().campaignId;}var eachBackFill=!event.isEmpty;var eachDivId=event.slot.getSlotElementId();var eachSize=event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];var finalDisplayData="Line Item : "+eachLineItem+" AD display : "+eachBackFill+" Size : "+eachSize;var adunitpath=event.slot.getAdUnitPath();if(document.getElementById(eachDivId)){document.getElementById(eachDivId).setAttribute("data-details",finalDisplayData);}if(eachBackFill==true){var adStatus='Loaded';}else if(eachBackFill==false){var adStatus='Blank';}else{var adStatus='Error';}if(flag==1){var isView='true';}else{var isView='false';}var pageUrl=encodeURIComponent(window.location.href);var page_info='Article';var screenwidth=screen.width;var useragent=navigator.userAgent;var pingUrl='/scripts/cms/adPingBack.php?slot_id='+eachDivId+'&line_item_id='+eachLineItem+'&size='+eachSize+'&page_info='+page_info+'&url='+pageUrl+'&status='+adStatus+'&screenwidth='+screenwidth+'&device=Desktop&isView='+isView+'&adUnitPath='+adunitpath+'&uid='+datetime;var viewedFlag=document.getElementById(eachDivId).getAttribute("data-pingurl");var adVal=document.getElementById(eachDivId).getAttribute("data-adval");if((viewedFlag=='undefined'||viewedFlag==''||viewedFlag==null)&&adVal==0){pingToServer(pingUrl);}if(flag==1){if(document.getElementById(eachDivId)){document.getElementById(eachDivId).setAttribute("data-pingurl",pingUrl);}}adTableArr.push({"Div Id":eachDivId,"Line Item":eachLineItem,"Status":adStatus,"AdUnitPath":adunitpath,"AD Id":advertiserId,"Camp Id":campaignId});if(window.location.search==='?oi-ad-debug=1'&&flag==0){console.table(adTableArr);}}}googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){try{createPingUrl(event,0);}catch(err){captureError(err);}});googletag.pubads().addEventListener('impressionViewable',function(event){var eachDivId=event.slot.getSlotElementId();var viewedFlag=document.getElementById(eachDivId).getAttribute("data-pingurl");if(viewedFlag=='undefined'||viewedFlag==''||viewedFlag==null){createPingUrl(event,1);}});});</script> <script>function removeElement(id){var elem=document.getElementById(id);if(elem!=''&&elem!=null&&elem!=undefined){elem.parentNode.removeChild(elem);}}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1510910157005-0'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384768368703-5'];}else{var duplicateIds=['div-gpt-ad-1384768368703-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript" data-pagespeed-no-defer>(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oikannada_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=kn&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <style>
.promobold {
    text-align: center;
}
.promotxt1{
	color: #ef1b1b
}
</style> <script>var endofCnt=0;window.addEventListener('scroll',function(e){if(endofCnt==0){endofCnt=1;if(document.getElementById('matrimonypromo')){var promocontainer=document.getElementById('matrimonypromo');promocontainer.innerHTML='<div class="promobold"><p><a target="_blank"  rel="nofollow" href="https://www.kannadamatrimony.com/">ಸೂಕ್ತ ಸಂಗಾತಿ ಬೇಕಾ? ಕನ್ನಡ ಮ್ಯಾಟ್ರಿಮೊನಿಯಲ್ಲಿ <span class="promotxt1">- ನೋಂದಣಿ ಉಚಿತ!</span></a></p></div>';}}});</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=1095';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwcdn2.com/js/embed-feed.js";}function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </body> </html>